Dockerビルド時に E: Unable to locate package wget というエラーが出た時にした対処

apt-getでwgetやunzipがインストールできなくなった

E: Unable to locate package wget
E: Unable to locate package unzip

なぜかdockerデーモンの再起動で解消した。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA